Szukaj na helPS.pl
Translator Photoshop
Masz problem z nazwą narzędzia Photoshop'a w języku angielskim / polskim? Nic prostszego wpisz poniżej nazwę a translator przetłumaczy ją.
emka24.pl Grawerowane Prezenty i Upominki
Logowanie

 
   
Nie pamiętam hasła      >>

Współpracujemy z:
Musisz uaktualnić FlashPlayer aby wyświetlić ten element.


Musisz uaktualnić FlashPlayer aby wyświetlić ten element.
Wyróżnienia
Strona wyróżniona przez Katalog Ciekawych Stron
Katalog Gwiazdor
Wklejanie postaci w inne tło
Oceny: / 128
KiepskiBardzo dobry 
Napisany przez: barat   
ImageHawaje, Honolulu czy inne ciekawe miejsca... nie każdego stać by się tam znaleźć ... ale już nasze zdjęcie w tamtejszym otoczeniu jest bardziej realne. Zobacz jak wtopić postać w inne zdjęcie.

Hawaje, Honolulu czy inne ciekawe miejsca... nie każdego stać by się tam znaleźć ... ale już nasze zdjęcie w tamtejszym otoczeniu jest bardziej realne.

Do sztuczki potrzebne będą nam dwa zdjęcia. Otoczenia/miejsca w którym chcemy się znaleźć, i ... zdjęcia postaci którą chcemy tam umieścić (siebie, kolegę... teściową na dnie morza... :twisted: ).

Po krótkiej wyprawie na http://www.sxc.hu/ wybrałem dwie fotki (z racji dość podobnego konta wykonania zdjęcia - będzie łatwiej je wkomponować). Muszę wspomnieć, że zdjęcia są w wysokiej rozdzielczości (łatwiej na nich pracować, a późniejsze zmniejszenie ich do rozmiarów typowej tapety pozwala zamaskować ewentualne niedoskonałości ...)




Oryginały można pobrać stąd:
http://www.sxc.hu/photo/757268
http://www.sxc.hu/photo/750090

Zaczniemy od wycięcia postaci z tła.
Metod na to jest tyle, ile osób. Na przykład filtr Wydziel Extract, Lasso Magnetyczne Magnetic Lasso Tool i ... Pióro Pen Tool, które właśnie wybiorę (tutorial obsługi Pióro Pen Tool znajduje się w serwisie helps.pl - Pióro (Pen Tool) )

Po wycięciu mój cel wygląda tak:



Zakładam, że mamy otwarte oba obrazki. Ustawiamy je tak, by oba były widoczne, a aktywny był ten z postaciami. Warstwę z tymi postaciami po prostu przeciągamy na obrazek z tłem:


Po tej operacji możemy ocenić o ile trzeba zmniejszyć/zwiększyć rozmiary postaci by pasowały do otoczenia. W moim przypadku trzeba je odrobinę zmniejszyć i odpowiednio ustawić. Robimy to za pomocą polecenia Edycja>Przekształć>Skaluj Edit>Transform>Scale (lub Edycja>Swobodnie Przekształć Edit>Free Transform - wedle uznania).



Jak widać, na razie nie prezentuje się to idealnie. Postacie są wyraźnie jaśniejsze niż otoczenie ... nie pasują. Zaraz się tym zajmiemy. Najpierw jednak zapiszmy nasz projekt jako plik *.psd (dowolna nazwa, ja wybrałem praca.psd). Gdy już to zrobimy wybieramy Obraz>Dopasowanie>Dopasuj Kolor Image>Adjustments>Match Color (warto wcześniej przybliżyć obrazek do wartości 100% czyli oryginalnej wielkość).


Zabieramy się za ustawienia ... robi się to na "wyczucie" - efekt końcowy zależy od naszej subiektywnej oceny. Warto najpierw zaznaczyć opcję Neutralize.
Następnie w dolnej części okienka, w sekcji źródło Source wskazujemy źródło z którego będziemy czerpać kolory do dopasowania. Tu właśnie wyjaśnia się czemu kazałem Wam wcześniej zapisać plik jako *.psd. Wybieramy nasz plik jako źródło (w moim przypadku praca.psd), a w sekcji Warstwa Layer wybieram Tło Background. Zmiany powinny być widoczne natychmiast (jeśli zaznaczona została opcja Podgląd Preview).
Na razie nie jest to zadowalający efekt. Poprawki zaczynamy od suwaka Zanik Fade który decyduje o tym, w ilu procentach nasze postacie mają mieć dopasowane kolory do otaczającego tła (przy czym 0 to maksymalne wtopienie, a 100 to brak wtapiania). Gdy znajdziemy zadowalającą wartość możemy jeszcze popracować nad intensywnością kolorów i jasnością dwoma kolejnymi suwakami. Gdy już będziemy zadowoleni z efektów , po prostu zatwierdzamy zmiany przyciskiem OK.
Moje ustawienia to:
Luminance: 78
Color Intensity: 129
Fade: 19


Zapewne krawędzie w koło naszych postaci są ostre, przez co osoby te nadal wyglądają na wmontowane. łapiemy więc za Rozmycie :blur: Blur Tool i zmiękczamy je, uprzednio wybierając jakąś miękką dosyć dużą końcówkę (należy eksperymentować - wszystko zależy od wielkości zdjęć i jakości wycięcia).



Dodatkowo możemy popróbować ulepszać fotomontaże. Np dodać odbicie w posadce, trochę przyciemnić posadzkę w koło postaci symulując cienie.

Mój końcowy efekt:


Przyciemniłem trochę posadzkę w okolicy postaci (stworzyłem warstwę, nadałem jej tryb mieszania Ostre światło Hard Light, zmniejszyłem Krycie Opacity do 20% i malowałem miękkim, dużym czarnym pędzlem)
Przyciemniłem na plecach T-shirt mężczyzny (znowu warstwa, Ostre światło Hard Light, 20% i malowałem kolorem pobranym z ciemniejszego obszaru koszulki)
Dodane prawie niewidoczne odbicie postaci w posadzce (zduplikowana warstwa z postaciami, następnie Filtr>Zniekształć Filter>Distort i dopasowywanie "odbicia" by pasowało do posadzki, następnie tryb mieszania na Ostre światło Hard Light i Krycie Opacity 40%)

 

Komentarze
Dodane przez sochers w dniu 2010-03-28 19:26:27
jolf, miło mi to słyszeć :)
Otwieranie 2 zdjęć w ...
Dodane przez jolf w dniu 2010-03-26 18:28:40
sochers, rozwiązałeś problem otwierania dwóch zdjęć obok siebie. O konkretną poradę na ten temat prosili uczestnicy różnych forów. Było dużo odpowiedzi niepełnych,bez podstawowej informacji o dobraniu wielkości. Jeśli jeszcze nikt Ci za to nie podziękował- to to niniejszym czynię. Dzięki, choć może już po czasie.
Dodane przez MSH w dniu 2010-01-10 20:31:51
kendros: "Ma małe dziecko i pracuje, dlatego nie mam czasu czytać książek o photoshopie, zwłaszcza że w związku z dzieckiem mam na co wydawać kasę ( a nie na książke o photoshopie)." . Na program pieniędzy nie wydałaś, na książkę też nie musisz. Pomoc jest zawarta w programie ZA DARMO nawet w pirackiej wersji.
odnośnie warstw
Dodane przez kendros w dniu 2010-01-10 18:49:54
Po to jest to forum, żeby nie musieć szukać książek na ten temat! więc zamiast kogoś gnoić, że nie zna podstaw, to podpowiedz Pan tej osobie-ini też chcieliby znać odpowiedź na jej pytanie. Ma małe dziecko i pracuje, dlatego nie mam czasu czytać książek o photoshopie, zwłaszcza że w związku z dzieckiem mam na co wydawać kase ( a nie na książke o photoshopie). Więc, jak nie chcesz ludziom podpowiadać nawet podstawowych kroków, to po co w ogóle sie wypowiadasz, albo raczej po co w ogóle jest to forum?!!! Po to tu zaglądam i się zarejestrowałam, żeby sie czegoś dowiedzieć, a nie po to, by jakiś przemądrzały student czy profesorek mial satysfakcje- że oto kolejna owieczka nie zna podstaw photoshopa.
Dodane przez MSH w dniu 2010-01-01 21:18:50
kendros: "Nieprawda!!!mi się od razu otwiera okno ze zdjęciami i jak chce zaznaczyć jedno crtl+A to mi zaznacza wszystkie zdjęcia z folderu...:-(" kendros: "otworzyłam jedno a potem drugie zdjecie wg Twojej instrukcji i to drugie mi wskoczyło na miejsce tego pierwszego!!!" kendros: "Pokombinowałam.Mam juz 2 otwarte,ale jeden na drugim a ja chciałam oba obok siebie. Jak to zrobić?" Proponuję nie zabierać się za coś o czym się nie ma ZIELONEGO pojęcia (obsługi komputera też się to tyczy) lub sięgania do kombajnu graficznego bez uprzedniego przeczytania instrukcji obsługi.
Dodane przez sochers w dniu 2010-01-01 19:56:41
kendros: "proszę o korzystanie z opcji 'EDYTUJ' - pisanie postów jeden pod drugim narusza Regulamin forum." Jeśli chodzi o to, żeby mieć 2 zdjęcia obok siebie to najpierw musisz skorzystać ze zmiany CANVAS SIZE 1 obrazka (w poziomie) o szerokość. Czyli jeśli 1 obrazek ma 700px szerokości a drugi 300px, to musisz zwiększyć obszar roboczy do 1000px, żeby móc ułożyć oba obrazki obok siebie.
ok. Zwracam honor.
Dodane przez kendros w dniu 2010-01-01 14:07:40
Pokombinowałam.Mam juz 2 otwarte,ale jeden na drugim a ja chciałam oba obok siebie. Jak to zrobić?
jak otworzyć 2 zdjęcia naraz
Dodane przez kendros w dniu 2010-01-01 13:52:01
otworzyłam jedno a potem drugie zdjecie wg Twojej instrukcji i to drugie mi wskoczyło na miejsce tego pierwszego!!!
jak otworzyć 2 zdjęcia naraz
Dodane przez kendros w dniu 2010-01-01 13:39:44
Nieprawda!!!mi się od razu otwiera okno ze zdjęciami i jak chce zaznaczyć jedno crtl+A to mi zaznacza wszystkie zdjęcia z folderu...:-(
Dodane przez MSH w dniu 2010-01-01 12:27:25
Tak samo jak jedno zdjęcie. Plik>Otwórz>"Twoje zdjęcie" (File>Open...>"Twoje zdjęcie") potem Ctrl+A (zaznacza całe zdjęcie), Ctrl+C (kopiuje zaznaczenie) i wklejasz na starym zdjęciu Ctrl+V Elementarne działania każdego programu...
jak otworzyć 2 zdjęcia naraz
Dodane przez kendros w dniu 2010-01-01 03:22:35
jak mam otworzyć 2 zdjęcia naraz w CS2? prosze o pomoc
Dodane przez MSH w dniu 2009-12-02 21:08:45
bo w cs4 o ile pamiętam filtr ten jest osobno do zassania z adobe lub do kupienia... już nie pamiętam dobrze
Dodane przez pawlik w dniu 2009-11-30 17:37:17
czemu ja w filtrze nie mam Wydziel mam wersje cs4
I believe I Can fly
Dodane przez GrAphick w dniu 2008-05-22 15:44:43
Tytuł mówi sam za siebie ;-) Tutek jest niby ok ale mimo wszystko postacie zdają się unosić w powietrzu. Pozdrawiam ;-)
Dodane przez goner13 w dniu 2008-04-07 08:13:45
albo obsmaruje cie osoba znajaca sie na rzeczy w ten sposob ze bedziesz sie wstydził głupio zapytac zanim nie sprawdzisz sam
Dodane przez barat w dniu 2008-04-05 23:43:24
kolejne z Twoich pytań, kolejne dotyczące podstaw... możesz to zmienić tylko w jeden sposób - przeczytać jakąś książkę lub e-book traktujący o absolutnych podstawach photoshopa...
warstwy
Dodane przez nathan w dniu 2008-04-05 23:10:26
otwieram dwa zdjecia ale pojawia mi sie tylko jedna warstwa,jak klikam na zdjecie z tlem to chowa sie warstwa z postaciami i odweotnie...DLACZEGO?JAK MOGE TO ZMIENIC PROSZE O POMOC

Aby dodac komentarz zaloguj sie. Jesli nie masz konta, zalóz je sobie. Tylko zarejestrowani uzytkownicy moga pisac komentarze.

 
« poprzedni artykuł   następny artykuł »